Pytanie:
Wahanie lub mała moc przy wolnym przyspieszaniu
Shane
2011-06-27 14:36:07 UTC
view on stackexchange narkive permalink

Subaru 2004 2l auto tip tronic. Wydaje się, że waha się, ma wolne lub brak mocy, gdy przyspieszasz powoli

Czy możesz nam podać więcej informacji? Czy zawsze to robi, czy tylko w określonych momentach? Czy ma znaczenie, gdzie w zakresie obrotów się znajduje lub na jakim biegu jest? A co z tym, czy silnik jest gorący czy zimny?
Cztery odpowiedzi:
#1
+6
Dee Amek
2016-04-14 23:50:57 UTC
view on stackexchange narkive permalink

Właśnie rozwiązałem podobny problem z turbo Forester 2.0 '03. Samochód nie reagował przez 2 do 3 sekund na wciśnięcie pedału przyspieszenia. Ponadto, kiedy w końcu się uruchomił, brakowało mu mocy. Nie wziąłem go dopóki nie zapaliła się kontrolka check engine dla czujnika O2 ... p0171 ... Po wyjaśnieniu problemu mechowi powiedział że to albo regulator ciśnienia paliwa albo filtr paliwa skorzystałem z okazji, aby wymienić świece zapłonowe, filtr powietrza, olej, filtr oleju i bardzo brudny filtr paliwa (który moim zdaniem był winowajcą w moim przypadku) i oczywiście bardzo drogi czujnik O2. Samochód znów jeździ jak nowy ... odpowiedź jest super! Ponieważ początkowy problem wolnego przyspieszania nie spowodował kontrolki silnika, nie chciałem mieszać z żadnym z pozostałych czujników.

#2
+2
John Alexiou
2011-06-28 05:37:39 UTC
view on stackexchange narkive permalink

Do prawidłowej pracy silnika potrzeba a) powietrza, b) paliwa & c) zapłonu. Jeśli wlot powietrza nie jest zatkany, płytka / kabel przepustnicy nie jest poluzowany lub sklejony, poszukaj świec zapłonowych i przewodów zapłonowych. Jeśli to wszystko już załatwione, poszukaj problemów z pompą paliwa lub błędami czujnika (chociaż nie wspomniałeś o kontrolce check engine).

Najprawdopodobniej musisz wymienić wtyczki i / lub przewody zapłonowe .

Nie ma znaczenia, czy jest gorąco czy zimno. Dzieje się tak tylko wtedy, gdy ... jak przyspieszenie z drogi.
Błąd czujnika położenia przepustnicy może zostać niezauważony przez komputer. Miałem ten problem wcześniej.
#3
+2
jzd
2013-12-17 21:52:39 UTC
view on stackexchange narkive permalink

Mam Outback z 2007 roku, który miał te same objawy. Wyjęcie czujnika MAF (masowego przepływu powietrza) i spryskanie go środkiem do czyszczenia czujników elektronicznych usunęło wahanie. Są tylko dwie śruby, które mocują go do wlotu, więc jest to szybka operacja.

Nie jestem pewien, czy w dłuższej perspektywie MAF wymaga wymiany, ale na razie wytrzymuje.

Do tej operacji można dodać spray do czyszczenia czujników elektronicznych, ponieważ MAF jest wrażliwym elementem wyposażenia, który można łatwo uszkodzić.
#4
-1
mark1
2014-12-16 20:59:37 UTC
view on stackexchange narkive permalink

Miałem ten sam problem w moim automatycznym Forester xt z 2004 roku. Również lampka silnika paliła się przez około pół roku. Samochód początkowo bardzo wahał się przed przyspieszeniem, a kilka dni temu nie przyspieszał pod górkę. Mój lokalny mechanik powiedział, że mogą to być dwie rzeczy: przepływomierz (czujnik obok filtra powietrza) lub czujnik przepustnicy. Aby sprawdzić przepływomierz jest to bardzo proste, wystarczy wypiąć wtyczkę. Zrobiłem to i samochód działa idealnie, więc wiem, że to przepływomierz. Miałem też wcześniej kod p0107. Jeśli problem nadal występuje, jest to czujnik przepustnicy.



To pytanie i odpowiedź zostało automatycznie przetłumaczone z języka angielskiego.Oryginalna treść jest dostępna na stackexchange, za co dziękujemy za licencję cc by-sa 3.0, w ramach której jest rozpowszechniana.
Loading...