Pytanie:
Czy masz włączone radio / zestaw stereo, aby zapisać wstępnie ustawione preferencje?
Rob Burke
2011-05-09 21:40:37 UTC
view on stackexchange narkive permalink

W moich poprzednich samochodach mogłem zapisywać pewne stacje radiowe, poziomy głośności itp. w moim zestawie stereo i byłyby one zapisane (chyba że bateria się rozładowała).

Używam tej samej głowicy stereo w moim najnowszym samochodzie, ale wydaje się, że zaczyna się zupełnie od zera za każdym razem, gdy uruchamiam samochód - wszelkie zapisane ustawienia znikają.

Myślę, że problem polega na tym, że niezależnie od sposobu podłączenia samochodu nie wydaje aby jednostka główna miała dostęp do energii elektrycznej, chyba że silnik jest włączony.

Czy jest jakiś sposób na utrzymanie zasilania jednostki przez cały czas?

Tak, zdjęcia by pomogły. Jaki jest model zestawu stereo / samochodu?
Siedem odpowiedzi:
#1
+4
Rory Alsop
2011-05-09 22:01:06 UTC
view on stackexchange narkive permalink

Niektóre systemy okablowania samochodowego zapewniają linię ciągłą oraz zapłonową. Sposób ich obsługi może być inny. Jeśli w Twoim obecnym samochodzie są one funkcjonalnie podzielone, może być konieczne podłączenie zawsze zasilanego 12 V do jednostki głównej.

#2
+3
Sean Reifschneider
2011-05-10 11:42:49 UTC
view on stackexchange narkive permalink

Prawie na pewno istnieją dwie różne linie energetyczne dostępne dla radia i prawdopodobnie będą potrzebne przez radio:

  • Zawsze włączone.
  • Zapłon.

Linia „zawsze włączona” ma zawsze dostępną moc. To zapewni, że ustawienia radia pozostaną włączone, gdy samochód będzie wyłączony.

Jeśli podłączyłeś dwa przewody zasilające do radia, być może je odwróciłeś. Jeśli podłączyłeś tylko jeden, prawdopodobnie będziesz musiał również podłączyć inny, który pochodzi z linii, która jest zawsze zasilana.

Więc wróć i sprawdź swoje okablowanie: konkretnie pinezkę dla złączy zasilania (powinno być dwa z nich), a prąd dostarczany z samochodu na te dwie linie. Na przykład, patrz zdjęcie na tej stronie: Okablowanie radia F150 Przewód nr 1 to zawsze włączone źródło zasilania, a przewód nr 2 do zapłonu. Twoje radio będzie prawdopodobnie miało te same wymagania (chociaż przez różne styki w złączu). Jeśli masz oba podłączone, sprawdź, czy masz prawidłowo podłączone, na przykład za pomocą woltomierza podczas włączania i wyłączania zapłonu.

#3
+3
Tester101
2012-04-25 21:56:18 UTC
view on stackexchange narkive permalink

Bez znajomości konkretnej marki i modelu pojazdu nie będę w stanie powiedzieć dokładnie, jakiego koloru jest przewód zasilający w zestawie. Będziesz więc musiał przeprowadzić kilka testów, aby to zrozumieć. Wszystko, czego potrzebujesz, to multimetr

enter image description here

Będziesz mierzyć między 11 a 18 V DC, więc zacznij od ustawienia multimetru na 20 V DC.

enter image description here

Następnie odłącz zestaw stereo, aby odsłonić wiązkę przewodów pojazdu.

enter image description here

Teraz będziesz mieć w celu zlokalizowania „uziemienia” w wiązce lub można użyć prawie każdego odsłoniętego metalu w pojeździe (w zależności od marki / modelu). Styk „uziemienia” jest zwykle podłączony do czarnego przewodu, ale nie zawsze tak jest. Po znalezieniu solidnego połączenia z masą podłącz do niego czarną sondę z multimetru.

Użyj czerwonej sondy, aby przetestować każdy pin w wiązce, upewniając się, że dotykasz tylko jednego przewodu na raz. Jeden ze szpilek w wiązce powinien wskazywać między 11-18 V, to jest przewód zasilania (zawsze włączony).

Aby zlokalizować przewód zapłonowy, wykonaj te same czynności, co powyżej, tylko tym razem włącz zapłon pojazdu pozycja ON. Przewód zapłonowy będzie pinem, który odczytuje napięcie tylko wtedy, gdy samochód jest WŁĄCZONY.

Większość nowoczesnych samochodowych zestawów stereo po rynku używa tych samych kolorów przewodów.

  • Czarny = Masa ( -)
  • Żółty = Stały (+12 V)
  • Czerwony = Zapłon (+12 V)
  • Pomarańczowy = Podświetlenie
  • Biały = Lewo Przód (+)
  • Biały / Czarny = Lewy przód (-)
  • Szary = Prawy przód (+)
  • Szary / Czarny = Prawy przód (-)
  • zielony = lewy tył (+)
  • zielony / czarny = lewy tył (-)
  • fioletowy = prawy tył (+)
  • Fioletowy / Czarny = Prawy tył (-)
  • Niebieski = Akcesoria (antena zasilająca, wzmacniacz itp.)

Upewnij się, że podłączyłeś żółty przewód ze stereo do przewodu, który wcześniej zidentyfikowałeś jako stały zasilacz. Jeśli nie zlokalizujesz stałego źródła zasilania w wiązce przewodów pojazdu, możesz poprowadzić je z wewnętrznej skrzynki bezpieczników lub połączyć je z pobliskiego źródła. Jednak będziesz chciał upewnić się, że ten nowy przewód zasilający zawiera wbudowany bezpiecznik o odpowiednim rozmiarze.

Po podłączeniu zestawu stereo do stałego zasilania, nigdy nie powinieneś ponownie resetować swoich stacji.

#4
+2
jzd
2011-05-09 21:49:16 UTC
view on stackexchange narkive permalink

Wygląda na problem w sposobie instalacji jednostki głównej. Jeśli ktoś go zainstalował, weź go z powrotem i wyjaśnij problem, jeśli zrobiłeś to sam, sprawdź dokładnie, czy wszystko jest prawidłowo podłączone.

Tak, zrobiłem to sam. To ta sama jednostka główna, której używałem w moich ostatnich kilku samochodach - podłączyłem ją dokładnie tym samym okablowaniem co poprzednio, ale mój obecny samochód miał dodatkowe przewody do niektórych elementów sterujących radiem pod kierownicą, których nie używam . Może zdjęcia pomogłyby?
#5
+2
Vian Esterhuizen
2011-05-10 01:43:29 UTC
view on stackexchange narkive permalink

Kiedyś miałem ten problem z nową jednostką główną, ale została ona zainstalowana przez sklep. Wziąłem go z powrotem i wyjaśnili, że technik zapomniał podłączyć zawsze włączony przewód lub coś podobnego do tych linii. Szukałbym przewodu, który nie jest podłączony.

#6
+1
Rosie62
2016-07-24 12:43:53 UTC
view on stackexchange narkive permalink

W większości przypadków przyczyną tego jest to, że czerwony i żółty / czerwony znacznik znajdują się w bloku w niewłaściwy sposób, po prostu zamień je i sprawdź oryginalny blok, ponieważ czasami są one inaczej okablowane, więc dopasuj je.

#7
  0
vince
2016-09-18 21:21:46 UTC
view on stackexchange narkive permalink

zamiana stałego +12 i zapłonu +12 - czyli zamiana przewodów (pomarańczowego lub żółtego) i czerwonych może rozwiązać problem pamięci stereo, jednak pamiętaj, że może to spowodować inny problem w linii, ze mną po kilku miesiącach używania tej konfiguracji stereo wyłącza się, gdy napięcie zmienia się przez użycie okien lub włączanie świateł - chwilowe przełączenie stereo w tryb chroniony, wyłączenie całej elektryki, wszystko zatrzymuje się, aż stereo ostatecznie wyjdzie z trybu chronionego , wtedy cała elektryka wraca do życia, dopóki ponownie nie użyjesz okien / świateł. Musiałem przywrócić pomarańczowe i czerwone przewody tak, jak były, aby rozwiązać problem.



To pytanie i odpowiedź zostało automatycznie przetłumaczone z języka angielskiego.Oryginalna treść jest dostępna na stackexchange, za co dziękujemy za licencję cc by-sa 3.0, w ramach której jest rozpowszechniana.
Loading...